willvv

TypeScript version issue after upgrade

2 posts in this topic

I just migrated an application and downloaded the code, I'm using VS2015.

After I migrated the application (using Bootstrap+Angular) I opened it in Visual Studio and this error showed up:

 

---------------------------
Upgrade project's Tools Version?
---------------------------
Your project uses a version of TypeScript older than the version currently installed with Visual Studio.  You may get errors if you try to build your project.  Would you like us to upgrade the TypeScriptToolsVersion in your project file so you don't see this warning again?
---------------------------
Yes   No   
---------------------------

 

 

What should I do? Yes or No?

 

 

0

Share this post


Link to post
Share on other sites

In general no not upgrade the typescript automatically because some of the newer versions might throw additional compilation errors

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now